Connectivity issues for some accounts
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 11 months ago. Feb 20, 2017 - 07:38 CST
Update
Intermittent interruptions have been resolved for most accounts.

Some accounts may experience slower load times while we continue to mitigate the original issue and re-establish full connectivity & speed.
Posted 11 months ago. Feb 19, 2017 - 11:40 CST
Identified
We have identified the issue and are working to bring service to normal levels for the accounts affected by this intermittent interruption.
Posted 11 months ago. Feb 19, 2017 - 09:31 CST
Investigating
We are currently investigating connectivity issues for an isolated number of accounts.
Posted 11 months ago. Feb 19, 2017 - 08:56 CST