Intermittent Zapier timeouts
Incident Report for ActiveCampaign
Resolved
This issue has been resolved.
Posted 3 months ago. Aug 11, 2017 - 09:45 CDT
Monitoring
We've identified the source of the timeouts and have implemented a fix. We're currently monitoring to ensure that response times stay stable.
Posted 3 months ago. Aug 11, 2017 - 09:05 CDT
Investigating
We're investigating reports of intermittent time outs involving our Zapier integration.
Posted 3 months ago. Aug 11, 2017 - 08:55 CDT