Platform Connectivity Issues
Incident Report for ActiveCampaign
Resolved
This issue has been resolved.
Posted 4 months ago. Jul 27, 2017 - 09:12 CDT
Monitoring
A fix has been fully rolled out and performance is stabilizing. We are still monitoring to ensure complete stability.
Posted 4 months ago. Jul 27, 2017 - 07:55 CDT
Identified
We've identified the source of issues some customers are having accessing the platform. We're working hard on implementation and release of a fix and will update once that is done.
Posted 4 months ago. Jul 27, 2017 - 02:57 CDT