Issues with accessing Forms, Segments
Incident Report for ActiveCampaign
Resolved
This issue is now resolved for all accounts.
Posted 6 months ago. Apr 04, 2017 - 15:46 CDT
Update
An update: service has been restored for a subset of customers, but we're still working to fix the issue for all accounts.
Posted 6 months ago. Apr 04, 2017 - 15:28 CDT
Monitoring
We've identified the source of the issues and have mitigated them. We're currently monitoring to ensure that all performance issues subside.
Posted 6 months ago. Apr 04, 2017 - 15:01 CDT
Investigating
We're investigating reports that users are unable to access the forms page or load segments.
Posted 6 months ago. Apr 04, 2017 - 14:56 CDT