Intermittent issues accessing the web application
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 17, 2017 - 11:36 CDT
Monitoring
We've successfully deployed a fix for the issue and are now monitoring to ensure stability.
Posted 10 months ago. Jul 17, 2017 - 10:58 CDT
Investigating
We've received alerts that some customers are having issues accessing the platform. We have identified the issue and are working to mitigate.
Posted 10 months ago. Jul 17, 2017 - 10:17 CDT