API Degraded Performance
Incident Report for ActiveCampaign
Resolved
This issue is resolved.
Posted 3 months ago. Aug 25, 2017 - 15:22 CDT
Monitoring
We've rectified the issues causing degraded API performance, and customers should see API request times returning to normal. We're continuing to monitor to ensure stability.
Posted 3 months ago. Aug 25, 2017 - 13:14 CDT
Investigating
We are investigating the root cause of degraded performance currently. We will continue to update as we have further information available.
Posted 3 months ago. Aug 25, 2017 - 12:53 CDT