Images not accessible for some accounts
Incident Report for ActiveCampaign
Resolved
This issue is now resolved.
Posted 10 months ago. Sep 13, 2017 - 08:29 CDT
Monitoring
Images for some accounts were not accessible this morning. We have identified and corrected the issue that caused that, and are currently monitoring the situation.
Posted 10 months ago. Sep 13, 2017 - 06:06 CDT