Delayed Sending
Incident Report for ActiveCampaign
Resolved
We have confirmed this is now resolved after monitoring things for the past 12 hours.
Posted Aug 29, 2014 - 08:08 CDT
Update
We are continuing to work on the degraded performance issue. Everything is still running but you may experience larger delays than usual for things like imports & sending.
Posted Aug 28, 2014 - 10:28 CDT
Identified
We are currently experience delays for sending and general processes within the application for some users.
Posted Aug 27, 2014 - 16:00 CDT