Issues loading some pages within ActiveCampaign in Safari
Incident Report for ActiveCampaign
Resolved
We have fixed the issue and users should not longer have issues loading pages in Safari.
Posted 8 months ago. Nov 07, 2017 - 13:50 CST
Identified
We have identified an error that is preventing certain pages within ActiveCampaign from loading for users using Safari. We are fixing this issue and expect to have it resolved shortly.
Posted 8 months ago. Nov 07, 2017 - 09:46 CST