Delay in DeepData Event Processing
Incident Report for ActiveCampaign
Resolved
Processing has returned to normal speeds.
Posted about 2 months ago. Jul 27, 2017 - 14:56 CDT
Identified
We've identified an significant spike in queued events sent to our DeepData integrations service that is currently causing a delay in processing. We have automatically scaled to accommodate the increased workload, however customers may experience higher than normal waiting times in the interim.
Posted about 2 months ago. Jul 27, 2017 - 12:11 CDT