Issues accessing forms
Incident Report for ActiveCampaign
Resolved
We've verified that form access has returned to normal.
Posted 8 months ago. Mar 21, 2017 - 15:48 CDT
Monitoring
We've applied a fix for the issue and are monitoring to make sure that issues don't crop up again.
Posted 8 months ago. Mar 21, 2017 - 15:15 CDT
Identified
We've identified an issue with our upstream provider that is preventing users from accessing their forms. We're working to mitigate.
Posted 8 months ago. Mar 21, 2017 - 15:13 CDT