Platform Connectivity Issue
Incident Report for ActiveCampaign
Resolved
This issue has been fully resolved.
Posted 2 months ago. Feb 06, 2019 - 19:51 CST
Monitoring
Impacted users should now be able to access their accounts. We experienced a temporary issue with one of our webservers and are continuing to monitor.
Posted 2 months ago. Feb 06, 2019 - 16:56 CST
Investigating
We are actively investigating an issue preventing a small group of users from being able to access their accounts. We hope to have this resolved as soon as possible.
Posted 2 months ago. Feb 06, 2019 - 16:18 CST
This incident affected: Platform Availability.