(Partial) mail sending issue
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Aug 21, 2016 - 19:44 CDT
Monitoring
Some providers experienced networking issues that have since been resolved. We are currently monitoring to ensure everything is resolved.
Posted Aug 21, 2016 - 17:22 CDT
Investigating
Some accounts are experiencing mail sending issues. We are currently investigating.
Posted Aug 21, 2016 - 17:19 CDT