Delayed Mail Sending
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 18, 2017 - 17:27 CDT
Monitoring
We've identified the source of the issue and have successfully mitigated it. We temporarily put affected accounts under a maintenance status while working to resolve the issue, and that has now been reversed. We're monitoring to ensure stability.
Posted 2 months ago. Jul 18, 2017 - 15:22 CDT
Investigating
We're currently experiencing a delay in mail sending for a limited subset of our customers. We're working to address the issue.
Posted 2 months ago. Jul 18, 2017 - 14:14 CDT