Elevated Platform Error Rates
Incident Report for ActiveCampaign
Resolved
This issue is now resolved.
Posted 9 months ago. Mar 06, 2017 - 09:33 CST
Monitoring
Platform Error Rates should have returned to normal. We're continuing to monitor.
Posted 9 months ago. Mar 06, 2017 - 08:32 CST
Identified
We've identified the source of an issue that is causing elevated error rates for a subset of our customers and are working on a fix.
Posted 9 months ago. Mar 06, 2017 - 07:38 CST