Degraded cache
Incident Report for ActiveCampaign
Resolved
The cache and resultant performance issues have been fully resolved.
Posted 9 months ago. Mar 14, 2017 - 07:17 CDT
Monitoring
Intermittent performance issues have been resolved. We are continuing to monitor for any future issues.
Posted 9 months ago. Mar 14, 2017 - 02:17 CDT
Update
Some accounts are continuing to experience intermittent performance issues. We are continuing to work to fully resolve this.
Posted 9 months ago. Mar 14, 2017 - 00:02 CDT
Identified
We have identified an issue with our cache system. A fix has been deployed, and we are waiting to confirm that performance returns to nominal levels.
Posted 9 months ago. Mar 13, 2017 - 22:39 CDT