Campaign Delays
Incident Report for ActiveCampaign
Resolved
This is now fully resolved. Campaigns are sending normally.
Posted 10 months ago. May 15, 2018 - 10:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. May 15, 2018 - 09:26 CDT
Identified
We have identified the issue and a fix has been released. Campaigns are continuing to send, although some might be delayed by a few minutes.
Posted 10 months ago. May 15, 2018 - 08:38 CDT
Investigating
We are currently investigating an issue that may cause some campaigns to be delayed. Campaigns will still send and no action is required at this time.
Posted 10 months ago. May 15, 2018 - 08:26 CDT
This incident affected: Mail Sending Availability.