One of our fleet of database clusters is experiencing some instability.
Incident Report for ActiveCampaign
Resolved
This issue should now be resolved.
Posted 10 months ago. Jul 10, 2017 - 16:00 CDT
Monitoring
We have resolved the main issue, and are currently keeping an eye on things as we watch the cluster return to stability.
Posted 10 months ago. Jul 10, 2017 - 12:43 CDT