Partial account outage
Incident Report for ActiveCampaign
Resolved
This issue has been resolved.

We will continue to monitor the problem cluster for any further network issues.
Posted Oct 17, 2014 - 15:10 CDT
Update
A switch with our data provider prevented the cluster from operating properly. The hardware is now working and the cluster is recovering at this time.
Posted Oct 17, 2014 - 15:00 CDT
Identified
We have isolated the accounts having database issues. The partial outage affects accounts using a specific cluster at this time. We are working to get everything working again.
Posted Oct 17, 2014 - 14:09 CDT
Investigating
Some accounts are experiencing database issues. We are currently investigating.
Posted Oct 17, 2014 - 13:00 CDT