Images Loading Inconsistently
Incident Report for ActiveCampaign
Resolved
We've resolved the issue with images loading inconsistently in campaigns and accounts should be fully operational.
Posted 10 months ago. Nov 27, 2017 - 14:07 CST
Monitoring
We identified an issue with images loading inconsistently in campaigns. The issue has been resolved and we are continuing to monitor.
Posted 10 months ago. Nov 27, 2017 - 10:55 CST