Delay in DeepData Event Processing
Incident Report for ActiveCampaign
Resolved
Processing speed has returned to normal.
Posted about 2 months ago. Aug 03, 2017 - 12:24 CDT
Monitoring
We're currently experiencing delays in DeepData event processing. Our system automatically scales to meet incoming demand, however we are monitoring to ensure we are working at maximum capacity.
Posted about 2 months ago. Aug 03, 2017 - 08:24 CDT