Connectivity issues
Incident Report for ActiveCampaign
Resolved
This issue is now fully resolved.
Posted 12 months ago. Sep 27, 2017 - 10:06 CDT
Monitoring
Connectivity has been fully restored. This will remain open while we monitor things.
Posted 12 months ago. Sep 27, 2017 - 06:58 CDT
Identified
We have identified the connectivity issue and are working to fully resolve.
Posted 12 months ago. Sep 27, 2017 - 06:51 CDT
Investigating
We are currently experiencing connectivity issues. This is being investigated.
Posted 12 months ago. Sep 27, 2017 - 06:39 CDT