Image Loading Issues
Incident Report for ActiveCampaign
Resolved
The issue associated with images loading has been fully resolved. A small number of accounts may need to re-upload images if they are still not seeing them in draft campaigns. Please contact our Support Team at help@activecampaign.com should you experience any further issues.
Posted 10 months ago. Nov 17, 2017 - 16:28 CST
Monitoring
We've resolved the issue associated with loading images and will continue to monitor. Additionally, we’ve made adjustments on our end so that images should load more quickly moving forward. If you sent a campaign with an image that was previously uploaded, it should now be viewable without issue. We recommend if you uploaded images while the issue was occurring that you verify the images are in your campaigns as a small number of accounts may need to re-upload.
Posted 10 months ago. Nov 17, 2017 - 15:22 CST
Identified
We’ve identified the issues associated with loading images and are currently rolling out the fix to address the situation. Some users are unable to view images and a small number of users are unable to upload images. Existing images will be viewable once the fix has rolled out.
Posted 10 months ago. Nov 17, 2017 - 09:19 CST
Investigating
We’re currently investigating an issue where users are unable to view images in campaigns and are will share more information as soon as possible.
Posted 10 months ago. Nov 17, 2017 - 08:26 CST