Intermittent Network Performance Issues
Incident Report for ActiveCampaign
Resolved
The network performance issues have been resolved by our service provider and accounts should no longer experience connectivity issues.
Posted 12 months ago. Nov 21, 2017 - 15:53 CST
Monitoring
One of our service providers, CloudFlare, is experiencing a network performance issue that is impacting ActiveCampaign. It appears to have been fixed, but we are continuing to monitor.
Posted 12 months ago. Nov 21, 2017 - 13:32 CST