Increased response time affecting a small number of accounts
Incident Report for ActiveCampaign
Resolved
We have verified that the affected accounts have returned to nominal status.
Posted 3 months ago. Sep 04, 2017 - 16:20 CDT
Monitoring
Our engineers detected increased response time affecting a small segment of our account databases, and corrective action has been initiated. We see the response time has returned to nominal levels, and are watching the situation to verify that the situation is resolved.
Posted 3 months ago. Sep 04, 2017 - 15:12 CDT