CRM Deals Disappearing
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 20:30 CDT
Update
We have determined a resolution and are working to release it.


Next Update: 1:30 AM UTC.
Posted Jun 03, 2020 - 19:59 CDT
Identified
We have identified the cause of the issue and are working on a resolution.

Next Update: 1:00 AM UTC.
Posted Jun 03, 2020 - 19:31 CDT
Investigating
We are currently investigating reports of Deals disappearing from CRM Pipelines when refreshing the page. This is a display issue and no data has been lost.

Next Update: 12:30 AM UTC
Posted Jun 03, 2020 - 19:09 CDT