Issues accessing the platform
Incident Report for ActiveCampaign
Resolved
Performance has stabilized. We will continue to monitor.
Posted 12 months ago. Jun 07, 2017 - 19:48 CDT
Monitoring
Issues should be clearing up for most clients. We're continuing to monitor to ensure the situation stays stable.
Posted 12 months ago. Jun 07, 2017 - 17:07 CDT
Identified
We've identified the source of the issue and are in the process of mitigating. We'll update again when things are all clear.
Posted 12 months ago. Jun 07, 2017 - 17:01 CDT
Investigating
We've been alerted to issues with customers accessing the platform, we're currently investigating and will update soon.
Posted 12 months ago. Jun 07, 2017 - 16:54 CDT