Interruption in DeepData integrations
Incident Report for ActiveCampaign
Resolved
The interruption to our DeepData integrations has been resolved. We've emailed instructions to affected accounts explaining how to establish DeepData connections and restore any ecommerce data.
Posted 2 months ago. Nov 14, 2017 - 16:27 CST
Investigating
Earlier today, (November 14, 2017) one of our hosting provider's database clusters went down, which affected ActiveCampaign Deep Data Integrations with Shopify, BigCommerce, and WooCommerce. This caused ActiveCampaign to lose connections with these platforms.

Since the Deep Data Integration syncs historical data, none of your data is lost, but action is required to reestablish a connection with ActiveCampaign.

All affected accounts will be emailed soon with specific instructions on how to reestablish the connection with ActiveCampaign.
Posted 2 months ago. Nov 14, 2017 - 15:03 CST