Network instability between service providers
Incident Report for ActiveCampaign
Resolved
Systems are running nominally.
Posted Oct 15, 2016 - 13:20 CDT
Monitoring
We're seeing vastly improved metrics, but will continue to monitor for the time being.
Posted Oct 15, 2016 - 11:50 CDT
Investigating
We are looking into some network instability that we see exhibited between two of our service providers.
Posted Oct 15, 2016 - 11:39 CDT