Delay in Webhook Processing
Incident Report for ActiveCampaign
Resolved
Webhook processing should progress at a normal rate as of the time of this update. No data was lost during this incident.
Posted 8 months ago. Mar 14, 2017 - 17:58 CDT
Identified
We've identified the cause of a delay in webhook processing and are working to fix.
Posted 8 months ago. Mar 14, 2017 - 14:40 CDT