LiveChat service disrupted
Incident Report for ActiveCampaign
Resolved
This issue has been resolved and service is back to normal.
Posted Oct 21, 2016 - 16:20 CDT
Monitoring
Due to some issues with our LiveChat provider, chat is currently unavailable. We have identified the cause of the issue and will update when it is resolved.
Posted Oct 21, 2016 - 13:05 CDT