Connectivity Issues
Incident Report for ActiveCampaign
Resolved
We've resolved the issues associated with the malicious traffic to our site. Users should be able to access the billing page in their account per usual.
Posted 10 months ago. Jan 11, 2018 - 13:28 CST
Identified
We are currently experiencing a high volume of malicious traffic to www.activecampaign.com. While this may impact customers attempting to view their Billing Page and other pages on our website, no data is exposed.
Posted 10 months ago. Jan 11, 2018 - 11:56 CST
Investigating
We are currently working to resolve connectivity issues that may impact third-party integrations and access to the Billing Page.
Posted 10 months ago. Jan 11, 2018 - 11:20 CST