Elevated Error Rates for API
Incident Report for ActiveCampaign
Resolved
We've identified the source of the issues and implemented a fix.
Posted 10 months ago. Jan 31, 2017 - 08:55 CST
Investigating
We've received reports of elevated error rates for a portion of our customers. We're investigating now.
Posted 10 months ago. Jan 31, 2017 - 08:28 CST