Slight Delays: Platform, Campaigns, and API
Incident Report for ActiveCampaign
Resolved
This issue has been fully resolved.
Posted 3 months ago. May 21, 2019 - 15:20 CDT
Monitoring
The issue is now resolved. Links and the API are loading as expected. We are continuing to monitor.
Posted 3 months ago. May 21, 2019 - 14:20 CDT
Update
Campaigns are now sending in near-real time. We are continuing to investigate the latency issue impacting link tracking and the API and will provide another update at 7:30 PM UTC.
Posted 3 months ago. May 21, 2019 - 14:00 CDT
Investigating
We are currently investigating an issue that is causing some campaigns to be delayed by a few minutes and general platform slowness. Links that have tracking turned on as well as API requests may result in an error or be slow to load.
Posted 3 months ago. May 21, 2019 - 13:31 CDT
This incident affected: Platform Availability, Mail Sending Availability, and API Availability.