SMS Sending
Incident Report for ActiveCampaign
Resolved
The SMS service has been restored and messages are processing again.
Posted Apr 06, 2020 - 13:54 CDT
Identified
We have identified an issue with SMS sending that began on Sunday, 5 April 2020. Messages are not currently being sent via SMS and we are working to restore the service.
Posted Apr 06, 2020 - 10:32 CDT