Sending Issues With Non-Alphanumeric Characters
Incident Report for ActiveCampaign
Resolved
We have released a fix and all sends are working again regardless of non-alphanumeric characters in the From Name field. If you would like to resend a campaign that was impacted, we recommend selecting the "Send to contacts who have not read/opened this campaign" option.

To do this:
1. Click on the campaign name.
2. Once you are on the report summary for the campaign, click *Resend Options* in the upper-right corner.
3. Select *Send to contacts who have not read/opened this campaign*.
Posted about 1 month ago. Sep 20, 2019 - 09:21 CDT
Update
We are continuing to investigate a sending issue when the From Name field is populated with non-alphanumeric characters. While we work to resolve this, a temporary workaround is to remove any accents or non-alphanumeric characters from the From Name field.

Next Update: 2:30 PM UTC.
Posted about 1 month ago. Sep 20, 2019 - 08:29 CDT
Investigating
We are currently investigating a sending issue when the From Name field is populated with non-alphanumeric characters. While we work to resolve this, a temporary workaround is to remove any accents or non-alphanumeric characters from the From Name field.

Next Update: 12:30 PM UTC.
Posted about 1 month ago. Sep 20, 2019 - 07:48 CDT