Campaign Sending Issue
Incident Report for ActiveCampaign
Resolved
Campaigns are sending as expected. We are continuing to investigate those campaigns that may have been impacted. In the meantime, users may want to check the campaign status for any campaigns scheduled or attempted to be sent between 12:30 - 3:30 AM UTC.
Posted 5 months ago. Jun 10, 2019 - 00:46 CDT
Update
We have identified the issue impacting our mailservers and restored service. Campaigns are now sending as expected. Some campaigns that were scheduled to send between 2:00 - 3:30 AM UTC may not have gone out. We are investigating the impact of campaigns that were scheduled to send within that timeframe.
Posted 5 months ago. Jun 09, 2019 - 22:58 CDT
Update
We are continuing to investigate the issue impacting our mailservers and causing some campaigns to not send.

Next Update: 4:00 AM UTC.
Posted 5 months ago. Jun 09, 2019 - 22:00 CDT
Investigating
We are currently investigating an issue impacting our mailservers and causing campaigns and test campaigns to not send.

Next Update: 3:00 AM UTC
Posted 5 months ago. Jun 09, 2019 - 21:06 CDT
This incident affected: Mail Sending Availability.