Incoming Webhooks Issue
Incident Report for ActiveCampaign
Resolved
Service has been fully restored and Facebook Custom Audience data has been processed.
Posted 3 months ago. Jul 17, 2019 - 14:37 CDT
Monitoring
We have released a fix and service has been restored for the e-commerce "Makes a Purchase" and "Abandoned Cart" automation start triggers, as well as the Facebook Custom Audience integration. The service was impacted between 4:30 PM - 6:50 PM UTC.

E-commerce data sent during this time can be recovered, but will not be able to trigger automations.

To recover the e-commerce data please perform a Historical Sync.
1. From the Settings Integration Page, click into your e-commerce integration.
2. Select the "Manage" button.
3. Click "Sync Historical Data"

We are working to process Facebook Custom Audience data that was impacted during the service outage and will update when completed.

We are continuing to monitor.
Posted 3 months ago. Jul 17, 2019 - 13:58 CDT
Identified
The issue has been identified and we are working to release a fix. At 4:30 PM UTC, the e-commerce "Makes a Purchase" and "Abandoned Cart" Triggers, as well as Facebook Custom Audience integration stopped processing, and cannot be recovered. All other webhooks and integrations have been processing without issue.

Next Update: 6:45 PM UTC.
Posted 3 months ago. Jul 17, 2019 - 13:20 CDT
Investigating
We are currently investigating an issue with the processing of incoming webhooks beginning at 4:30 PM UTC.

Next Update: 6:30 PM UTC.
Posted 3 months ago. Jul 17, 2019 - 12:55 CDT
This incident affected: Webhooks Availability and Integrations.