Intermittent Connectivity Issues
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 19:43 CDT
Monitoring
We have resolved the issue with Automations and Deal Fields loading and are continuing to monitor.
Posted Mar 10, 2020 - 19:09 CDT
Identified
We have identified the issue with Automations and Deal Fields loading intermittently and engineers are working to resolve now.

Next Update: 12:30 AM UTC.
Posted Mar 10, 2020 - 19:04 CDT
Investigating
We are currently investigating an issue with Automations and Deal Fields loading.

Next Update: 12:30 AM UTC.
Posted Mar 10, 2020 - 18:45 CDT