Automation Email Sending Issue
Incident Report for ActiveCampaign
Resolved
We have identified and addressed an issue with a limited number of accounts' Automation emails not sending from 7 PM UTC on June 25 through 7 PM UTC on June 26. The affected Automation Emails have caught up and are now sending again as expected. No further action is necessary.
Posted about 2 months ago. Jun 26, 2019 - 14:20 CDT
Update
We are continuing to investigate reports of emails not sending in Automations.

Next Update: 7:30 PM UTC.
Posted about 2 months ago. Jun 26, 2019 - 13:30 CDT
Update
We are continuing to investigate reports of emails not sending in Automations.

Next Update: 6:30 PM UTC.
Posted about 2 months ago. Jun 26, 2019 - 12:30 CDT
Update
We are continuing to investigate reports of emails not sending in Automations.

Next Update: 5:30 PM UTC.
Posted about 2 months ago. Jun 26, 2019 - 12:00 CDT
Update
We are continuing to investigate reports of emails not sending in Automations.

Next Update: 5:00 PM UTC.
Posted about 2 months ago. Jun 26, 2019 - 11:31 CDT
Update
We are continuing to investigate reports of emails not sending in Automations.

Next Update: 4:30 PM UTC.
Posted about 2 months ago. Jun 26, 2019 - 11:00 CDT
Update
We are continuing to investigate reports of emails not sending in Automations.

Next Update: 4:00 PM UTC.
Posted about 2 months ago. Jun 26, 2019 - 10:30 CDT
Investigating
We are currently investigating reports of emails from Automations not sending. We will provide more information as we learn more.

Next Update: 3:30 PM UTC
Posted about 2 months ago. Jun 26, 2019 - 10:05 CDT