Delayed Processing
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 20, 2018 - 18:30 CST
Monitoring
We have identified and resolved the issue. A small number of accounts may still be experiencing slight delays in processing of certain actions while the system returns to real-time.
Posted 6 months ago. Jan 20, 2018 - 14:36 CST
Investigating
We are investigating reports of delayed processing of certain actions such as campaign sending.
Posted 6 months ago. Jan 20, 2018 - 09:42 CST