Mail Sending Delays
Incident Report for ActiveCampaign
Resolved
Our network provider is no longer experiencing connectivity issues at this time.
Posted 20 days ago. Nov 22, 2018 - 17:45 CST
Monitoring
Network connectivity has been restored and we are now monitoring to ensure it has been resolved.
Posted 20 days ago. Nov 22, 2018 - 16:52 CST
Investigating
One of our networking providers is currently experiencing connectivity issues causing email sending delays for some accounts. We are currently investigating and working to restore sending & connectivity.
Posted 20 days ago. Nov 22, 2018 - 16:25 CST
This incident affected: Mail Sending Availability.