Landing Pages Editor Latency
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 21:12 CDT
Monitoring
We have identified the issue impacting latency with ActiveCampaign's Landing Pages Editor and have issued an update to address it. We are continuing to monitor.
Posted Oct 30, 2020 - 13:35 CDT
Investigating
We are currently investigating an issue that is causing latency with ActiveCampaign's Landing Pages Editor. This is only impacting the editor and not the serving of Landing Pages to clients.

Next Update: 7:00 PM UTC
Posted Oct 30, 2020 - 12:00 CDT