Whitelisting URL Display Issue
Incident Report for ActiveCampaign
Resolved
We have resolved the issue. All users are now able to see confirmation that their URLs are saved and they are once again appearing in the whitelist list.
Posted 2 months ago. Jun 13, 2019 - 12:28 CDT
Investigating
We are investigating an issue users are experiencing when adding a URL to their Site Tracking Whitelist on the settings page. URLs are saving, but the save confirmation is not occurring.

In the meantime, users can confirm their URLs are whitelisted by taking these steps:.
1. Identify your account name: It's the part before .activehosted.com.
2. Get your API key found on the Developer Settings Page. Instructions here: https://help.activecampaign.com/hc/en-us/articles/207317590-Getting-started-with-the-API#how-to-obtain-your-activecampaign-api-url-and-key
3. Insert your account name and API key into this link: https://INSERT_ACCOUNT_NAME.api-us1.com/api/3/siteTrackingDomains?api_key=INSERT_API_KEY_HERE
4. Copy and paste the URL in step 3 into your browser and click return. The saved URLs will appear.

We will provide an update once the issue is resolved.
Posted 2 months ago. Jun 13, 2019 - 06:51 CDT