Intermittent Issue with Form Submission
Incident Report for ActiveCampaign
Resolved
This issue has been resolved.
Posted 3 months ago. May 23, 2019 - 13:21 CDT
Monitoring
We have released the fix and forms will work as expected shortly.
Posted 3 months ago. May 23, 2019 - 13:00 CDT
Update
Some contacts may still receive an error when submitting a form. We are continuing to work on the fix and will provide the next update at 6 PM UTC.
Posted 3 months ago. May 23, 2019 - 12:33 CDT
Identified
We have identified and are working to fix an issue where some contacts may receive an error when submitting a form. Next update at 5:30 PM UTC.
Posted 3 months ago. May 23, 2019 - 12:03 CDT