API Degraded Performance
Incident Report for ActiveCampaign
Resolved
This issue is resolved.
Posted about 1 month ago. Aug 16, 2017 - 19:46 CDT
Monitoring
We've identified and implemented a fix for the source of the web application performance issues. We're continuing to monitor to ensure stability.
Posted about 1 month ago. Aug 16, 2017 - 17:38 CDT
Update
We've rectified the issues causing degraded API performance, and customers should see API request times returning to normal. However, some customers are still experiencing intermittent web application performance issues which we are still investigating.
Posted about 1 month ago. Aug 16, 2017 - 17:09 CDT
Identified
We've identified the cause of the influx of API requests and are taking steps to rectify the issue.
Posted about 1 month ago. Aug 16, 2017 - 13:12 CDT
Update
Due to the ongoing API performance issues, incoming DeepData requests are processing at a slower than usual rate. We are still investigating and will continue to update as we have more information.
Posted about 1 month ago. Aug 16, 2017 - 12:10 CDT
Investigating
We are investigating the root cause of degraded performance currently. We will continue to update as we have further information available.
Posted about 1 month ago. Aug 16, 2017 - 10:22 CDT