Intermittent issues with Link Tracking URLs
Incident Report for ActiveCampaign
Resolved
The issue has been resolved and link tracking URLs are loading as expected.
Posted 16 days ago. May 08, 2019 - 09:35 CDT
Monitoring
We are have resolved the issue and link tracking URLs are loading as expected. We are continuing to monitor.
Posted 16 days ago. May 08, 2019 - 06:45 CDT
Investigating
We are currently investigating an issue that is causing some link tracking URLs to send errors. We will provide updates as we learn more.
Posted 16 days ago. May 08, 2019 - 06:20 CDT
This incident affected: Platform Availability.