Connectivity Issues
Incident Report for ActiveCampaign
Resolved
The connectivity issue has been fully resolved. Accounts may have been impacted between 1:25-1:35PM CST. If you experience any further issues, please escalate to our Support Team immediately.
Posted about 1 month ago. Dec 13, 2017 - 14:20 CST
Identified
We have identified what was failing and we're working to ensure a full fix is in place. Users should be able to access their accounts again and make API calls.
Posted about 1 month ago. Dec 13, 2017 - 14:07 CST
Investigating
We are currently investigating an issue with users unable to access their accounts. This issue is also impacting API calls. We are working to resolve this as soon as possible and will provide updates as they become available.
Posted about 1 month ago. Dec 13, 2017 - 13:38 CST