ActiveCampaign.com Unavailable
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 15:05 CST
Monitoring
We have resolved the issue impacting ActiveCampaign.com and visitors are no longer receiving error messages. We are continuing to monitor.
Posted Dec 12, 2019 - 14:30 CST
Investigating
We are investigating an issue with the ActiveCampaign.com website giving visitors a "503 Service Temporarily Unavailable" error message. If you usually use activecampaign.com/login to log in, please go directly to your account instead: yourdomain.activehosted.com

Next Update: 9:00 PM UTC.
Posted Dec 12, 2019 - 14:26 CST
This incident affected: ActiveCampaign.com Availability.