Brief Sending Issue
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 3 months ago. May 30, 2019 - 12:13 CDT
Monitoring
We experienced a brief issue with one of our mailservers from 2:36 - 2:58 PM UTC that may have impacted test sends and campaigns. Traffic has been re-routed and users should not experience an issue moving forward.

We are working to gather the list of impacted accounts and campaigns, and will follow-up with those customers directly.
Posted 3 months ago. May 30, 2019 - 10:22 CDT